Plum Voice - Incident Affecting Subset of Numbers in PCI – Incident details

By subscribing, you agree to receive recurring SMS status updates from Plum Voice. Message and data rates may apply. Text HELP for help, STOP to unsubscribe.

Incident Affecting Subset of Numbers in PCI

Resolved
Operational
Started over 1 year agoLasted about 4 hours

Affected

Plum Voice Core Products

Operational from 1:51 PM to 6:10 PM

PCI DEV

Operational from 1:51 PM to 6:10 PM

PCI Fuse

Operational from 1:51 PM to 6:10 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently in the process of investigating an incident that has come to our attention. At present, the issue seems to be affecting a small subset of numbers within the PCI environment.