Plum Voice - Incident Affecting Fuse Call Connection – Incident details

By subscribing, you agree to receive recurring SMS status updates from Plum Voice. Message and data rates may apply. Text HELP for help, STOP to unsubscribe.

Incident Affecting Fuse Call Connection

Resolved
Degraded performance
Started over 1 year agoLasted about 3 hours

Affected

Plum Voice Core Products

Degraded performance from 2:27 PM to 5:55 PM

FUSE

Degraded performance from 2:27 PM to 5:55 PM

PCI Fuse

Degraded performance from 2:27 PM to 5:55 PM

Updates
  • Resolved
    Resolved

    This has been identified as an issue affecting the playback of pre-recorded audio, causing applications to fall back to text-to-speech. This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    The issue has been identified and we are working on a resolution.