Plum Voice - We are investigating an issues impacting SMS functionality. – Incident details
All systems operational
We are investigating an issues impacting SMS functionality.
Resolved
Operational
Started 8 months agoLasted 30 minutes
Affected
Plum Voice Services
Operational from 8:38 PM to 9:08 PM
Plum Voice SMS Service
Operational from 8:38 PM to 9:08 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
We implemented a fix with out upstream SMS provider and are currently. All tests indicate service has returned to normal and are continuing to monitor.
Identified
Identified
Our team has identified the source of the issue and are working to resolve this now.