Plum Voice - Transfer Issues for Plum Fuse PCI and Document Fetching Issues for Plum DEV Repository – Incident details

Transfer Issues for Plum Fuse PCI and Document Fetching Issues for Plum DEV Repository

Resolved
Degraded performance
Started 29 days agoLasted about 5 hours

Affected

Plum Voice Core Products

Degraded performance from 3:20 PM to 8:19 PM

DEV

Degraded performance from 3:20 PM to 8:19 PM

PCI DEV

Degraded performance from 3:20 PM to 8:19 PM

FUSE

Degraded performance from 3:20 PM to 8:19 PM

PCI Fuse

Degraded performance from 3:20 PM to 8:19 PM

Insight

Degraded performance from 3:20 PM to 8:19 PM

Updates
  • Resolved
    Resolved

    No further instances of the routing/transferring error have been encountered. Transitioning this incident to a resolved status.

    In the event you see a resurfacing of any symptoms, please reach out to the Care Team with example details.

  • Monitoring
    Monitoring

    We've addressed the underlying network/routing issue that was impacting external call transfers for PCI numbers. Additionally, we've identified and mitigated the issues with sound file playback. All validation testing has confirmed successful routing at this time.

    We're continuing to monitor the system for recovery and will transition this disruption to a resolved status after getting full confirmation that all transfers are operational across impacted organizations.

  • Update
    Update

    We've identified a network routing failure within our infrastructure that contributes to the handling of PCI transfers.

    We're working to correct that underlying misbehavior and will have further updates to share after that effort has been completed.

  • Identified
    Identified

    We’ve identified the cause of the issues and are actively working towards a resolution.

  • Investigating
    Investigating

    Additional Impact: Plum DEV
    Plum DEV is also experiencing issues related to fetching documents from the file repository. This is being investigated as part of the broader impact.