Plum Voice - Inbound IVR Disruption – Incident details

Inbound IVR Disruption

Resolved
Degraded performance
Started about 19 hours agoLasted 31 minutes

Affected

Plum Voice Core Products

Partial outage from 2:44 PM to 2:59 PM, Operational from 2:44 PM to 2:59 PM, Degraded performance from 2:59 PM to 3:11 PM, Operational from 2:59 PM to 3:11 PM, Degraded performance from 3:11 PM to 3:15 PM, Operational from 3:11 PM to 3:15 PM

FUSE

Operational from 2:44 PM to 3:15 PM

PCI Fuse

Partial outage from 2:44 PM to 2:59 PM, Degraded performance from 2:59 PM to 3:15 PM

Plum Voice Services

Partial outage from 2:44 PM to 2:59 PM, Degraded performance from 2:59 PM to 3:15 PM

Inbound Calling

Partial outage from 2:44 PM to 2:59 PM, Degraded performance from 2:59 PM to 3:15 PM

Outbound Calling

Partial outage from 2:44 PM to 2:59 PM, Degraded performance from 2:59 PM to 3:15 PM

Updates
  • Resolved
    Resolved

    This incident is resolved.

  • Update
    Update

    We have confirmed the full fix for this issue and are implementing it now. We expect resolution shortly.

  • Identified
    Identified

    We have identified the issue and have implemented a workaround to restore service. You may experience a slight delay in initial connection time, but calls now connect. We are continuing working on a final fix.

  • Investigating
    Investigating

    We are aware of a current issue impacting some customers' IVR experiences. This is preventing inbound calls from connecting as expected. We have all necessary resources engaged and will resolve the issue as soon as possible.