Plum Voice - Partial outage for voice related services – Incident details

Partial outage for voice related services

Resolved
Partial outage
Started 3 days agoLasted about 13 hours

Affected

Plum Voice Core Products

Partial outage from 11:59 AM to 1:01 PM, Operational from 1:01 PM to 4:12 PM, Partial outage from 4:12 PM to 5:42 PM, Operational from 4:12 PM to 5:42 PM, Partial outage from 5:42 PM to 6:03 PM, Operational from 5:42 PM to 6:03 PM, Partial outage from 6:03 PM to 8:50 PM, Operational from 6:03 PM to 8:50 PM, Partial outage from 8:50 PM to 10:43 PM, Operational from 8:50 PM to 10:43 PM, Partial outage from 10:43 PM to 12:19 AM, Operational from 10:43 PM to 12:19 AM, Partial outage from 12:19 AM to 1:00 AM, Operational from 12:19 AM to 1:00 AM

DEV

Partial outage from 11:59 AM to 1:01 PM, Operational from 1:01 PM to 1:00 AM

PCI DEV

Partial outage from 11:59 AM to 1:01 PM, Operational from 1:01 PM to 1:00 AM

FUSE

Partial outage from 11:59 AM to 1:01 PM, Operational from 1:01 PM to 4:12 PM, Partial outage from 4:12 PM to 1:00 AM

PCI Fuse

Partial outage from 11:59 AM to 1:01 PM, Operational from 1:01 PM to 4:12 PM, Partial outage from 4:12 PM to 1:00 AM

Plum Voice Services

Partial outage from 11:59 AM to 1:01 PM, Operational from 1:01 PM to 4:12 PM, Partial outage from 4:12 PM to 1:00 AM

Updates
  • Resolved
    Resolved

    The issue has been resolved, and systems are now operating as expected. We appreciate your patience and understanding while we worked to address the situation.

  • Update
    Update

    We are actively working to resolve the issue and are making steady progress. Further updates will be provided as we have more information to share. We appreciate your patience and understanding.

  • Update
    Update

    Our team is still working diligently towards a resolution. We will continue to provide updates as new developments arise.

  • Update
    Update

    We have implemented a fix that should resolve issues with outbound calls using the API, and we are continuing to monitor the situation to ensure stability.

    Additionally, alongside our mitigation efforts, our team is physically present at the data center and actively working to restore services as a whole. Thank you for your patience as we work toward a full resolution.

  • Monitoring
    Monitoring

    We have taken action to mitigate this issue and will continue to monitor the situation. Our team is actively working with our data center toward a full resolution. Further updates will be provided as progress is made.

  • Update
    Update

    We are continuing to work on resolving this issue and are closely monitoring the situation. Our team is actively investigating and making progress toward a resolution. We will continue to provide further updates as they become available.

  • Identified
    Identified

    We have continued to monitor this incident and have identified that some issues are still occurring. Our team is actively working to resolve this and is closely monitoring the situation. We will provide further updates as we make progress.

  • Resolved
    Resolved

    The issue has been resolved, and systems are now operating as expected. We appreciate your patience and understanding while we worked to address the situation.

  • Update
    Update

    The previously introduced fix is working as expected. We have identified a very small subset of numbers which need additional configuration adjustments to address the issue and are working to resolve the remaining set as soon as possible.

  • Monitoring
    Monitoring

    We have implemented a fix and have validated restoration of service.

  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    Identified

    We have identified the source of the issue and are working with resources at the impacted data center to resolve as soon as possible.

  • Investigating
    Investigating

    We are aware of and are currently working to resolve a known issue cause by a data center disruption impacting our voice infrastructure. About 50% of traffic may be impacted. Customers calling IVR services will intermittently experience failure, resulting in dead air, or carrier rejection messages. We have all necessary resources engaged and are working to resolve this issue as soon as possible.