Plum Voice - TTS Engine Performance Issues – Incident details

By subscribing, you agree to receive recurring SMS status updates from Plum Voice. Message and data rates may apply. Text HELP for help, STOP to unsubscribe.

TTS Engine Performance Issues

Resolved
Degraded performance
Started about 2 years agoLasted 1 day

Affected

Plum Voice Core Products

Degraded performance from 6:10 PM to 8:37 PM

DEV

Degraded performance from 6:10 PM to 8:37 PM

PCI DEV

Degraded performance from 6:10 PM to 8:37 PM

FUSE

Degraded performance from 6:10 PM to 8:37 PM

PCI Fuse

Degraded performance from 6:10 PM to 8:37 PM

Updates
  • Resolved
    Resolved

    Issue is fully resolved and officially status is being moved from monitoring to resolved.

  • Monitoring
    Monitoring

    TTS Engines are now performing as expected. We're continuing to monitor results. We appreciate your patience.

  • Investigating
    Investigating

    We're experiencing degraded performance with text-to-speech services. Callers may experience dead air on calls or may not be able to completely navigate through IVR menus.