Incident Affecting Call Connection

Resolved
Operational
Started 2 months ago Lasted about 5 hours

Affected

Website
Plum Voice Core Products
DEV
PCI DEV
FUSE
PCI Fuse
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Update
    We implemented a fix and are currently monitoring the result.
  • Monitoring
    Monitoring

    Following the routing adjustments, we've closely monitored the situation and are confident that the impact has been mitigated. We've downgraded the service impact from "degraded performance" to "operational." Our team is still working diligently to ensure optimal service is fully restored.

  • Identified
    Identified

    We've identified the cause of the service disruption and made adjustments to our routing to mitigate the issue. Calls should connect successfully, and we've downgraded the status to "degraded performance." Our team is continuing to work on fully resolving the issue to restore optimal service.

  • Investigating
    Investigating

    We've identified an outage impacting our services. Our team is currently investigating the issue to determine its cause and implement a resolution. We apologize for any inconvenience this may cause and appreciate your patience as we work to restore service as quickly as possible. Further updates will be provided as more information becomes available.