Plum Voice - Investigating Latency with Fuse – Incident details

Investigating Latency with Fuse

Resolved
Degraded performance
Started 3 months agoLasted 32 minutes

Affected

Plum Voice Core Products

Degraded performance from 2:54 PM to 3:26 PM

FUSE

Degraded performance from 2:54 PM to 3:26 PM

PCI Fuse

Degraded performance from 2:54 PM to 3:26 PM

Updates
  • Resolved
    Resolved

    We've identified and resolved an issue affecting autoscaling of Plum Fuse services. This has been resolved 11:19 AM EST.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We've identified the cause of the issue affecting latency in Plum Fuse and are currently working on remediation. Our team is addressing the root cause to restore full functionality as quickly as possible. We will provide further updates as we make progress.