Plum Voice - Inbound Call Failures on some Numbers – Incident details

By subscribing, you agree to receive recurring SMS status updates from Plum Voice. Message and data rates may apply. Text HELP for help, STOP to unsubscribe.

Inbound Call Failures on some Numbers

Resolved
Partial outage 0
Started 9 months agoLasted about 1 hour

Affected

Plum Voice Core Products

Operational from 5:35 PM to 6:42 PM

DEV

Operational from 5:35 PM to 6:42 PM

PCI DEV

Operational from 5:35 PM to 6:42 PM

FUSE

Operational from 5:35 PM to 6:42 PM

PCI Fuse

Operational from 5:35 PM to 6:42 PM

Insight

Operational from 5:35 PM to 6:42 PM

Updates
  • Resolved
    Resolved

    We are continuing to monitor. All services continue to be operational.

  • Update
    Update

    We are seeing consistent call connections as expected. Our team will continue to monitor the situation to ensure stability

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.