Plum Voice - Inbound Voice Disruption – Incident details

By subscribing, you agree to receive recurring SMS status updates from Plum Voice. Message and data rates may apply. Text HELP for help, STOP to unsubscribe.

Inbound Voice Disruption

Resolved
Partial outage 0
Started 9 months agoLasted about 3 hours

Affected

Plum Voice Core Products

Partial outage from 11:49 AM to 2:53 PM, Operational from 2:53 PM to 3:15 PM

DEV

Partial outage from 11:49 AM to 2:53 PM, Operational from 2:53 PM to 3:15 PM

PCI DEV

Partial outage from 11:49 AM to 2:53 PM, Operational from 2:53 PM to 3:15 PM

FUSE

Partial outage from 11:49 AM to 2:53 PM, Operational from 2:53 PM to 3:15 PM

PCI Fuse

Partial outage from 11:49 AM to 2:53 PM, Operational from 2:53 PM to 3:15 PM

Plum Voice Services

Partial outage from 11:49 AM to 2:53 PM, Operational from 2:53 PM to 3:15 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Update
    Update

    We are continuing to work on a fix for this incident. Thank you for your continued patience.

  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    Identified

    Some callers to the Plum Voice infrastructure are unexpectedly receiving a fast busy tone. We are aware of the issue and have all necessary resources engaged to resolve the issue as soon as possible.