Resolved
We have observed and are triaging intermittent issues causing dead air on a portion of calls.

Started
November 25, 2023 at 8:41 PM
Status
Resolved after about 1 hour

Impact

Operational
Affected
Plum Voice Core Products
PCI DEV
PCI Fuse
  • Resolved
    Resolved

    This incident has been resolved. Thank you for your patience while our team triaged this issue!

  • Investigating
    Investigating

    We are currently investigating this issue and will continue to keep this page updated.