Plum Voice - Busy Signal on the majority of Toll-Free calls – Incident details

Busy Signal on the majority of Toll-Free calls

Resolved
Partial outage
Started 8 months agoLasted about 2 hours

Affected

Plum Voice Core Products

Partial outage from 5:00 PM to 6:56 PM

DEV

Partial outage from 5:00 PM to 6:56 PM

PCI DEV

Partial outage from 5:00 PM to 6:56 PM

FUSE

Partial outage from 5:00 PM to 6:56 PM

PCI Fuse

Partial outage from 5:00 PM to 6:56 PM

Plum Voice Services

Partial outage from 5:00 PM to 6:56 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and our team is closely monitoring at this time. All tests and black-box monitoring are showing positive results that this issue has been mitigated.

  • Identified
    Identified

    Our team has identified the source of the issue and our working closely with our partner carrier to resolve this issue. More updates to come as we continue to work towards an urgent resolution.

  • Investigating
    Investigating

    We are currently investigating the incident and working with vendors to resolve the issue as soon as possible.