Plum Voice - Service Impact Due to Vendor Connectivity Issue – Incident details

Service Impact Due to Vendor Connectivity Issue

Resolved
Operational
Started 7 months agoLasted about 3 hours

Affected

Plum Voice Services

Degraded performance from 5:21 PM to 8:28 PM

Inbound Calling

Degraded performance from 5:21 PM to 8:28 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our vendor has implemented contingency measures, stabilizing the service. We are closely monitoring the results.

  • Investigating
    Investigating

    We are monitoring a service incident affecting one of our vendors, which may impact some of our voice services. The incident involves intermittent SIP connectivity issues to their primary IP address affecting users in the US region. We are actively engaged in the remediation process.