TTS & ASR Performance

Resolved
Degraded performance
Started 11 months ago Lasted 1 day

Affected

Plum Voice Core Products
DEV
PCI DEV
FUSE
PCI Fuse
Updates
  • Resolved
    Resolved

    The issue has been resolved. Thank you.

  • Monitoring
    Monitoring

    Initial performance issues resolved. Updating status to monitoring and continuing to evaluate.

  • Identified
    Identified

    Our team is actively working on remediating TTS and ASR performance issues. We will update the status page with additional details as they become available.

  • Investigating
    Investigating

    We are observing degradation in performance of ASR and TTS engines. Our team is currently investigating the issue and will provide updates on our status page.