Underlying Carrier Maintenance
Scheduled for Oct 16, 01:00 - 07:00 EDT
Update
As an update, we wish to convey that all call traffic that can be migrated off of this carrier will be moved prior to the maintenance work commencing. The expected downtime will only impact those customers of ours that are using TDM technology.
Posted 12 days ago. Oct 01, 2019 - 14:50 EDT
Scheduled
An underlying carrier for Plum Voice will be performing planned maintenance on October 16th, 2019. The maintenance is intended to improve network reliability and reduce any potential for future service interruptions. Downtime is expected but shall not exceed 15 minutes as the work is completed.

Maintenance is expected to begin at 1:00am EST and be completed by 7AM est.
Posted 12 days ago. Oct 01, 2019 - 14:38 EDT
This scheduled maintenance affects: Plum Voice Core Products (DEV, PCI DEV, Fuse+, PCI Fuse+, Insight, Plum Fuse, Survey, Plum Website) and Plum Voice Services (Plum Voice SMS Service, Inbound Calling, Outbound Calling).