Removal Of Platform Support For Obsolete Encryption Based on SSLv2, SSLv3, TLS 1.0 and 1.1

Duration: 1 hour and 1 minute
Complete
Complete

The maintenance is now complete. Thanks for your patience.

Underway

The scheduled maintenance is now underway. We'll keep you updated on our progress.

Scheduled

We will be removing platform support for obsolete encryption based on SSLv2, SSLv3, TLS 1.0 and 1.1. Our account management team has reached out to affected customers. If you have not been contacted previously regarding this change, no action is required on your part.

Began at:

Affected components
  • Plum Voice Core Products
    • DEV
    • PCI DEV
    • Fuse
    • PCI Fuse
    • Insight
    • Plum Website
  • Plum Voice Services
    • Plum Voice SMS Service
    • Inbound Calling
    • Outbound Calling