Plum Voice - Intermittent Connectivity Issues with Fuse – Incident details

By subscribing, you agree to receive recurring SMS status updates from Plum Voice. Message and data rates may apply. Text HELP for help, STOP to unsubscribe.

Intermittent Connectivity Issues with Fuse

Resolved
Partial outage 30 %
Started 16 days agoLasted about 3 hours

Affected

Plum Voice Core Products

Partial outage from 8:08 PM to 11:00 PM

FUSE

Partial outage from 8:08 PM to 11:00 PM

PCI Fuse

Partial outage from 8:08 PM to 11:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We’ve identified the issue as related to elevated system load. The problem is still ongoing, but we’ve narrowed down the cause. You may continue to see delays or unexpected behavior to logging. We’ll provide updates as we make progress.

  • Investigating
    Investigating

    We are currently investigating an incident involving intermittent connectivity issues with the Fuse service. Our team is actively working to identify the root cause and implement a resolution.